Bug 86679 - REGRESSION(r117332): It makes the Qt Linux bot very unhappy (Requested by darktears on #webkit).
: REGRESSION(r117332): It makes the Qt Linux bot very unhappy (Requested by dar...
Status: RESOLVED FIXED
Product: WebKit
Classification: Unclassified
Component: New Bugs
: 528+ (Nightly build)
: Unspecified Unspecified
: P2 Normal
Assigned To: WebKit Review Bot
:
Depends on:
Blocks: 42094
  Show dependency treegraph
 
Reported: 2012-05-16 15:01 PDT by WebKit Review Bot
Modified: 2012-05-16 15:09 PDT (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r117332 (2.62 KB, patch)
2012-05-16 15:02 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2012-05-16 15:01:14 PDT
http://trac.webkit.org/changeset/117332 broke the build:
It makes the Qt Linux bot very unhappy (Requested by darktears on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-05-16 15:02:15 PDT
Created attachment 142349 [details]
ROLLOUT of r117332

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2012-05-16 15:09:33 PDT
Comment on attachment 142349 [details]
ROLLOUT of r117332

Clearing flags on attachment: 142349

Committed r117351: <http://trac.webkit.org/changeset/117351>
Comment 3 WebKit Review Bot 2012-05-16 15:09:38 PDT
All reviewed patches have been landed.  Closing bug.