Bug 85974 - [EFL] http/tests/loading/post-in-iframe-with-back-navigation.html fails
: [EFL] http/tests/loading/post-in-iframe-with-back-navigation.html fails
Status: RESOLVED FIXED
: WebKit
WebKit EFL
: 528+ (Nightly build)
: Unspecified Unspecified
: P2 Normal
Assigned To:
:
:
:
: 85601
  Show dependency treegraph
 
Reported: 2012-05-09 03:12 PST by
Modified: 2012-05-09 04:01 PST (History)


Attachments
Patch (1.44 KB, patch)
2012-05-09 03:15 PST, Christophe Dumez
no flags Review Patch | Details | Formatted Diff | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2012-05-09 03:12:02 PST
The http/tests/loading/post-in-iframe-with-back-navigation.html test was added by Bug 82658 but fails on the bots (not just EFL's).
The issue is being addressed in Bug 85969 but we should move the test the test_expectations.txt in the mean time.
------- Comment #1 From 2012-05-09 03:15:37 PST -------
Created an attachment (id=140902) [details]
Patch

Could someone cq+ ?
------- Comment #2 From 2012-05-09 04:01:44 PST -------
(From update of attachment 140902 [details])
Clearing flags on attachment: 140902

Committed r116512: <http://trac.webkit.org/changeset/116512>
------- Comment #3 From 2012-05-09 04:01:58 PST -------
All reviewed patches have been landed.  Closing bug.