Bug 85958 - Implement HTML Media Capture
: Implement HTML Media Capture
Status: RESOLVED FIXED
: WebKit
New Bugs
: 528+ (Nightly build)
: Unspecified Unspecified
: P2 Normal
Assigned To:
:
:
:
: 66687
  Show dependency treegraph
 
Reported: 2012-05-08 23:48 PST by
Modified: 2012-07-20 00:03 PST (History)


Attachments
work in progress (5.80 KB, patch)
2012-05-08 23:49 PST, Adam Barth
no flags Review Patch | Details | Formatted Diff | Diff
needs test (6.75 KB, patch)
2012-05-09 00:29 PST, Adam Barth
no flags Review Patch | Details | Formatted Diff | Diff
Patch (13.93 KB, patch)
2012-05-09 11:14 PST, Adam Barth
no flags Review Patch | Details | Formatted Diff | Diff
Patch (14.13 KB, patch)
2012-05-09 11:18 PST, Adam Barth
no flags Review Patch | Details | Formatted Diff | Diff
Patch for landing (14.12 KB, patch)
2012-05-09 15:34 PST, Adam Barth
no flags Review Patch | Details | Formatted Diff | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2012-05-08 23:48:07 PST
Implement HTML Media Capture
------- Comment #1 From 2012-05-08 23:49:22 PST -------
Created an attachment (id=140868) [details]
work in progress
------- Comment #2 From 2012-05-09 00:29:07 PST -------
Created an attachment (id=140873) [details]
needs test
------- Comment #3 From 2012-05-09 11:14:50 PST -------
Created an attachment (id=140981) [details]
Patch
------- Comment #4 From 2012-05-09 11:17:19 PST -------
Please wait for approval from abarth@webkit.org, dglazkov@chromium.org, fishd@chromium.org, jamesr@chromium.org or tkent@chromium.org before submitting, as this patch contains changes to the Chromium public API. See also https://trac.webkit.org/wiki/ChromiumWebKitAPI.
------- Comment #5 From 2012-05-09 11:18:47 PST -------
Created an attachment (id=140982) [details]
Patch
------- Comment #6 From 2012-05-09 11:25:21 PST -------
(From update of attachment 140982 [details])
Seems reasonable.
------- Comment #7 From 2012-05-09 12:45:06 PST -------
(From update of attachment 140982 [details])
Attachment 140982 [details] did not pass chromium-ews (chromium-xvfb):
Output: http://queues.webkit.org/results/12647700
------- Comment #8 From 2012-05-09 15:34:43 PST -------
Created an attachment (id=141029) [details]
Patch for landing
------- Comment #9 From 2012-05-09 18:20:32 PST -------
(From update of attachment 141029 [details])
Clearing flags on attachment: 141029

Committed r116592: <http://trac.webkit.org/changeset/116592>
------- Comment #10 From 2012-05-09 18:20:37 PST -------
All reviewed patches have been landed.  Closing bug.
------- Comment #11 From 2012-07-20 00:03:42 PST -------
*** Bug 63062 has been marked as a duplicate of this bug. ***