Bug 85915 - Rename offsetTopLeft in RenderBoxModelObject to something better
: Rename offsetTopLeft in RenderBoxModelObject to something better
Status: RESOLVED FIXED
: WebKit
Layout and Rendering
: 528+ (Nightly build)
: Unspecified Unspecified
: P2 Normal
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2012-05-08 14:18 PST by
Modified: 2012-05-30 13:31 PST (History)


Attachments
Patch (5.91 KB, patch)
2012-05-10 08:23 PST, Shezan Baig
no flags Review Patch | Details | Formatted Diff | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2012-05-08 14:18:48 PST
(from bug 34875, comment 21)
I'm open to suggestions
------- Comment #1 From 2012-05-08 15:36:50 PST -------
Here’s the recipe for coming up with a good name: Write out a sentence or sentences describing what the function does or when it should be called. Then you can often select the name from the words in those sentences.
------- Comment #2 From 2012-05-10 08:23:26 PST -------
Created an attachment (id=141176) [details]
Patch
------- Comment #3 From 2012-05-30 08:42:14 PST -------
(From update of attachment 141176 [details])
Darin ping!

This patch has been around for some time. The naming is fine by me, but I wasn't the one requesting this change. If there is no update, I am going to r+ it as a such a simple renaming shouldn't be waiting on reviewers.
------- Comment #4 From 2012-05-30 12:47:46 PST -------
(From update of attachment 141176 [details])
Name is kinda long, but I think it’s an improvement.
------- Comment #5 From 2012-05-30 13:31:07 PST -------
(From update of attachment 141176 [details])
Clearing flags on attachment: 141176

Committed r118961: <http://trac.webkit.org/changeset/118961>
------- Comment #6 From 2012-05-30 13:31:12 PST -------
All reviewed patches have been landed.  Closing bug.