Bug 85651 - REGRESSION (r116009): image no longer visible on fast/block/float/float-not-removed-from-next-sibling4.html
Summary: REGRESSION (r116009): image no longer visible on fast/block/float/float-not-r...
Status: RESOLVED DUPLICATE of bug 68744
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh All
: P2 Normal
Assignee: Nobody
URL: http://trac.webkit.org/export/116139/...
Keywords: LayoutTestFailure
Depends on: 60318
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-04 12:27 PDT by Andy Estes
Modified: 2012-05-04 12:40 PDT (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andy Estes 2012-05-04 12:27:16 PDT
According to <http://build.webkit.org/TestFailures/#/Lion%20Debug%20(Tests)>, fast/block/float/float-not-removed-from-next-sibling4.html started failing after r116009. There is a noticeable visible difference and our rendering no longer matches Firefox, so this would appear to be a regression.
Comment 1 Eric Seidel (no email) 2012-05-04 12:30:38 PDT
Thanks!
Comment 2 Andy Estes 2012-05-04 12:34:57 PDT
Checked in failing results in http://trac.webkit.org/changeset/116143
Comment 3 Emil A Eklund 2012-05-04 12:40:37 PDT

*** This bug has been marked as a duplicate of bug 68744 ***