Bug 85366 - [EFL] Buildbot output does not print result stats anymore
Summary: [EFL] Buildbot output does not print result stats anymore
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit EFL (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Thiago Marcos P. Santos
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-02 05:10 PDT by Dominik Röttsches (drott)
Modified: 2012-05-18 13:44 PDT (History)
7 users (show)

See Also:


Attachments
Patch (1.52 KB, patch)
2012-05-18 01:22 PDT, Thiago Marcos P. Santos
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Dominik Röttsches (drott) 2012-05-02 05:10:56 PDT
After r133867 from bug 73846 the EFL Debug buildbot does not print result stats anymore.
We probably need to adjust the printing defaults for our run.
Comment 1 Thiago Marcos P. Santos 2012-05-02 06:07:55 PDT
(In reply to comment #0)
> After r133867 from bug 73846 the EFL Debug buildbot does not print result stats anymore.
> We probably need to adjust the printing defaults for our run.

You probably meant r112140. :)
Comment 2 Thiago Marcos P. Santos 2012-05-18 01:22:49 PDT
Created attachment 142661 [details]
Patch
Comment 3 Gyuyoung Kim 2012-05-18 01:26:38 PDT
Comment on attachment 142661 [details]
Patch

I need to check layout test result frequently. Looks good to me.
Comment 4 Ryosuke Niwa 2012-05-18 12:32:50 PDT
Comment on attachment 142661 [details]
Patch

ok.
Comment 5 Ryosuke Niwa 2012-05-18 12:33:23 PDT
Although I wish you could use one of usernames already listed there instead.
Comment 6 WebKit Review Bot 2012-05-18 13:44:27 PDT
Comment on attachment 142661 [details]
Patch

Clearing flags on attachment: 142661

Committed r117621: <http://trac.webkit.org/changeset/117621>
Comment 7 WebKit Review Bot 2012-05-18 13:44:32 PDT
All reviewed patches have been landed.  Closing bug.