Bug 85056 - [Qt] Doesn't build with ENABLE_INSPECTOR=0
: [Qt] Doesn't build with ENABLE_INSPECTOR=0
Status: RESOLVED FIXED
Product: WebKit
Classification: Unclassified
Component: WebKit2
: 528+ (Nightly build)
: Unspecified Unspecified
: P2 Normal
Assigned To: Allan Sandfeld Jensen
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-27 06:00 PDT by Allan Sandfeld Jensen
Modified: 2012-05-14 07:01 PDT (History)
4 users (show)

See Also:


Attachments
Patch (2.85 KB, patch)
2012-04-27 06:03 PDT, Allan Sandfeld Jensen
no flags Details | Formatted Diff | Diff
Patch (5.90 KB, patch)
2012-04-27 06:24 PDT, Allan Sandfeld Jensen
no flags Details | Formatted Diff | Diff
Patch (6.63 KB, patch)
2012-05-14 05:53 PDT, Allan Sandfeld Jensen
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Allan Sandfeld Jensen 2012-04-27 06:00:48 PDT
Build fails if we deactivate the inspector code, not something that is done by default, but easy to fix.
Comment 1 Allan Sandfeld Jensen 2012-04-27 06:03:25 PDT
Created attachment 139181 [details]
Patch
Comment 2 Allan Sandfeld Jensen 2012-04-27 06:19:44 PDT
Comment on attachment 139181 [details]
Patch

Missing changes
Comment 3 Allan Sandfeld Jensen 2012-04-27 06:24:16 PDT
Created attachment 139187 [details]
Patch
Comment 4 Early Warning System Bot 2012-04-27 07:00:36 PDT
Comment on attachment 139187 [details]
Patch

Attachment 139187 [details] did not pass qt-wk2-ews (qt):
Output: http://queues.webkit.org/results/12551212
Comment 5 Allan Sandfeld Jensen 2012-05-14 05:53:16 PDT
Created attachment 141703 [details]
Patch

Patch for landing
Comment 6 WebKit Review Bot 2012-05-14 07:01:04 PDT
Comment on attachment 141703 [details]
Patch

Clearing flags on attachment: 141703

Committed r116944: <http://trac.webkit.org/changeset/116944>
Comment 7 WebKit Review Bot 2012-05-14 07:01:08 PDT
All reviewed patches have been landed.  Closing bug.