Bug 84159 - [Qt][WK2] Debug builds assert when starting up after r114247.
Summary: [Qt][WK2] Debug builds assert when starting up after r114247.
Status: RESOLVED DUPLICATE of bug 84172
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Michael Brüning
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-17 10:00 PDT by Michael Brüning
Modified: 2012-04-18 03:02 PDT (History)
6 users (show)

See Also:


Attachments
Patch (4.13 KB, patch)
2012-04-17 10:15 PDT, Michael Brüning
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Brüning 2012-04-17 10:00:34 PDT
[Qt][WK2] Debug builds assert when starting up after r114247.
Comment 1 Michael Brüning 2012-04-17 10:15:40 PDT
Created attachment 137556 [details]
Patch
Comment 2 zalan 2012-04-18 02:24:17 PDT
same problem, different approach.
https://bugs.webkit.org/show_bug.cgi?id=84172
Comment 3 Simon Hausmann 2012-04-18 02:57:36 PDT

*** This bug has been marked as a duplicate of bug 84172 ***
Comment 4 Simon Hausmann 2012-04-18 02:58:00 PDT
Comment on attachment 137556 [details]
Patch

Clearing review.
Comment 5 Michael Brüning 2012-04-18 03:02:47 PDT
Comment on attachment 137556 [details]
Patch

Clearing flags as other approach has been taken in fix for duplicate bug.