Bug 83882 - Layout Test media/track/track-mode.html is flaky
Summary: Layout Test media/track/track-mode.html is flaky
Status: RESOLVED DUPLICATE of bug 83878
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-13 04:59 PDT by anton muhin
Modified: 2012-04-20 15:22 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description anton muhin 2012-04-13 04:59:54 PDT
The following layout test is flaky on all platforms.

media/track/track-mode.html

Probable cause: some race condition.
Comment 1 Philippe Normand 2012-04-13 09:07:04 PDT

*** This bug has been marked as a duplicate of bug 83878 ***
Comment 2 Anna Cavender 2012-04-20 15:21:24 PDT
Nope, definitely not solved yet.
Comment 3 Anna Cavender 2012-04-20 15:22:22 PDT
Oops, reopened the wrong bug.

*** This bug has been marked as a duplicate of bug 83878 ***