Bug 83628 - [chromium] Move what-to-paint logic into one pass
: [chromium] Move what-to-paint logic into one pass
Status: RESOLVED DUPLICATE of bug 90324
Product: WebKit
Classification: Unclassified
Component: New Bugs
: 528+ (Nightly build)
: Unspecified Unspecified
: P2 Normal
Assigned To: Eric Penner
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-10 15:20 PDT by Eric Penner
Modified: 2012-07-18 15:23 PDT (History)
1 user (show)

See Also:


Attachments
Patch (21.48 KB, patch)
2012-04-10 15:24 PDT, Eric Penner
no flags Details | Formatted Diff | Diff
Patch (27.28 KB, patch)
2012-04-10 19:29 PDT, Eric Penner
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Eric Penner 2012-04-10 15:20:35 PDT
[chromium] Move what-to-paint logic into one pass
Comment 1 Eric Penner 2012-04-10 15:24:06 PDT
Created attachment 136554 [details]
Patch
Comment 2 Eric Penner 2012-04-10 19:29:25 PDT
Created attachment 136608 [details]
Patch
Comment 3 Adrienne Walker 2012-07-09 11:52:40 PDT
This is an old patch with the review? flag still on.  Is this ultimately a duplicate of your newer 90324 patch?
Comment 4 Eric Penner 2012-07-09 12:09:02 PDT
Yep. Sorry 'bout that.

*** This bug has been marked as a duplicate of bug 90324 ***
Comment 5 Adrienne Walker 2012-07-09 13:08:44 PDT
(In reply to comment #4)
> Yep. Sorry 'bout that.
> 
> *** This bug has been marked as a duplicate of bug 90324 ***

Thanks! No big deal, just cleaning up the queue.  :)
Comment 6 Adrienne Walker 2012-07-18 15:23:16 PDT
Comment on attachment 136608 [details]
Patch

Clearing R? flag on closed bug.