Bug 82576 - REGRESSION(r112500): assertion failed on fast/events/tab-test-not-visible-imagemap.html on gtk/qt (Requested by hayato on #webkit).
Summary: REGRESSION(r112500): assertion failed on fast/events/tab-test-not-visible-ima...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 78588
  Show dependency treegraph
 
Reported: 2012-03-29 00:05 PDT by WebKit Review Bot
Modified: 2012-03-29 00:18 PDT (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r112500 (54.07 KB, patch)
2012-03-29 00:06 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2012-03-29 00:05:32 PDT
http://trac.webkit.org/changeset/112500 broke the build:
assertion failed on fast/events/tab-test-not-visible-imagemap.html on gtk/qt (Requested by hayato on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-03-29 00:06:11 PDT
Created attachment 134513 [details]
ROLLOUT of r112500

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2012-03-29 00:18:27 PDT
Comment on attachment 134513 [details]
ROLLOUT of r112500

Clearing flags on attachment: 134513

Committed r112505: <http://trac.webkit.org/changeset/112505>
Comment 3 WebKit Review Bot 2012-03-29 00:18:32 PDT
All reviewed patches have been landed.  Closing bug.