Bug 82464 - Web Inspector: [Regression] TabIndex is not correctly restored after editing.
Summary: Web Inspector: [Regression] TabIndex is not correctly restored after editing.
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Web Inspector (Deprecated) (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Vsevolod Vlasov
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-28 07:05 PDT by Vsevolod Vlasov
Modified: 2012-03-28 08:07 PDT (History)
10 users (show)

See Also:


Attachments
Patch (1.74 KB, patch)
2012-03-28 07:11 PDT, Vsevolod Vlasov
pfeldman: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Vsevolod Vlasov 2012-03-28 07:05:35 PDT
This was caused by typo in r112257.
Comment 1 Vsevolod Vlasov 2012-03-28 07:11:26 PDT
Created attachment 134288 [details]
Patch
Comment 2 Vsevolod Vlasov 2012-03-28 08:07:19 PDT
Committed r112400: <http://trac.webkit.org/changeset/112400>