Bug 82427 - REGRESSION: It is not possible to view multiple webaccess calendars on same time
Summary: REGRESSION: It is not possible to view multiple webaccess calendars on same time
Status: RESOLVED WORKSFORME
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit Misc. (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel Other
: P1 Normal
Assignee: Nobody
URL:
Keywords: InRadar, Regression
Depends on:
Blocks:
 
Reported: 2012-03-27 22:56 PDT by Eero Volotinen
Modified: 2012-04-02 13:53 PDT (History)
1 user (show)

See Also:


Attachments
working view (152.93 KB, image/png)
2012-04-01 05:43 PDT, Eero Volotinen
no flags Details
non-working-view (multiple calendars) (151.79 KB, image/png)
2012-04-01 05:44 PDT, Eero Volotinen
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Eero Volotinen 2012-03-27 22:56:48 PDT
Hi,

It is not possible to open multiple webaccess calendars on same with with latest webkit. when second calendar is selected, it just says refreshing view and calendar is not opened..

this affects at least 2010 exchange webaccess (owa). really annoying bug.
Comment 1 Alexey Proskuryakov 2012-03-28 23:26:44 PDT
<rdar://problem/11145130>
Comment 2 Alexey Proskuryakov 2012-03-28 23:28:44 PDT
Thank you for the report!

I don't have access to any Outlook installation to test myself. Could you please find out which exact nightly build this started with?
Comment 3 Eero Volotinen 2012-03-28 23:32:35 PDT
Hi,

This problem started so many month ago, so I cannot tell what version worked.

If you don't have access to outlook webaccess, maybe I can sponsor some account for testing?
Comment 4 Alexey Proskuryakov 2012-03-28 23:36:04 PDT
If you can provide login/password for working on this issue, that would be very welcome. Please feel free to e-mail the information to me directly.
Comment 5 Eero Volotinen 2012-04-01 04:08:01 PDT
Hi,

testaccount created at webmail.webkit-bugs.info domain.
I just emailed user details.

br,
Eero
Comment 6 Eero Volotinen 2012-04-01 05:43:34 PDT
Created attachment 134996 [details]
working view
Comment 7 Eero Volotinen 2012-04-01 05:44:09 PDT
Created attachment 134997 [details]
non-working-view (multiple calendars)
Comment 8 Alexey Proskuryakov 2012-04-02 10:29:13 PDT
Thank you, got it!

However, I cannot reproduce this issue. Running Safari 5.1.5+nightly r112532 on OS X 10.7.3, clicking on "checkthis" gets me a second calendar side by side with the first one.

Can you reproduce this on multiple machines? Is there anything potentially unusual in their configuration?
Comment 9 Eero Volotinen 2012-04-02 12:18:42 PDT
intresting. reinstalled latest webkit and bug is gone. it must be something on my computer..
Comment 10 Eero Volotinen 2012-04-02 12:19:01 PDT
not bug?
Comment 11 Alexey Proskuryakov 2012-04-02 13:53:11 PDT
Please do tell us if this happens again.