Bug 81746 - REGRESSION (r111497): fast/css/text-transform-select.html and fast/forms/select/menulist-disabled-option.html is failing
: REGRESSION (r111497): fast/css/text-transform-select.html and fast/forms/sele...
Status: RESOLVED FIXED
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering
: 528+ (Nightly build)
: Unspecified Unspecified
: P1 Normal
Assigned To: Nobody
: InRadar, LayoutTestFailure, Regression
Depends on:
Blocks: 79764
  Show dependency treegraph
 
Reported: 2012-03-21 00:50 PDT by mitz@webkit.org
Modified: 2012-03-21 07:21 PDT (History)
8 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mitz@webkit.org 2012-03-21 00:50:25 PDT
After <http://trac.webkit.org/r111500>, text-transform is not applied to the popup button text in fast/css/text-transform-select.html.
Comment 1 Radar WebKit Bug Importer 2012-03-21 00:50:53 PDT
<rdar://problem/11088942>
Comment 2 mitz@webkit.org 2012-03-21 01:04:33 PDT
Updated the Mac expected results for this test in <http://trac.webkit.org/r111508>.
Comment 4 Csaba Osztrogonác 2012-03-21 06:16:05 PDT
Just a question: Why don't we simple rollout r111497 and let the author fix the regression caused by his patch? We make extra work for us if we commit failing expected files, skip failing tests, etc.
Comment 5 Csaba Osztrogonác 2012-03-21 06:40:03 PDT
(In reply to comment #4)
> Just a question: Why don't we simple rollout r111497 and let the author fix the regression caused by his patch? We make extra work for us if we commit failing expected files, skip failing tests, etc.

Rolled out with gardenings too - http://trac.webkit.org/changeset/111532. (rs=Philipp)
Comment 6 mitz@webkit.org 2012-03-21 07:20:29 PDT
(In reply to comment #5)
> (In reply to comment #4)
> > Just a question: Why don't we simple rollout r111497 and let the author fix the regression caused by his patch? We make extra work for us if we commit failing expected files, skip failing tests, etc.
> 
> Rolled out with gardenings too - http://trac.webkit.org/changeset/111532. (rs=Philipp)

Thanks. Is there a reason why you didn’t change this bug’s status to Resolved?
Comment 7 Csaba Osztrogonác 2012-03-21 07:21:22 PDT
(In reply to comment #6)
> (In reply to comment #5)
> > (In reply to comment #4)
> > > Just a question: Why don't we simple rollout r111497 and let the author fix the regression caused by his patch? We make extra work for us if we commit failing expected files, skip failing tests, etc.
> > 
> > Rolled out with gardenings too - http://trac.webkit.org/changeset/111532. (rs=Philipp)
> 
> Thanks. Is there a reason why you didn’t change this bug’s status to Resolved?

Yes, I forgot it. :)