Bug 80704 - gotoasssist meetings sort of fail
Summary: gotoasssist meetings sort of fail
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
Keywords: InRadar
Depends on:
Reported: 2012-03-09 07:20 PST by Steven Kolins
Modified: 2012-04-06 11:16 PDT (History)
1 user (show)

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description Steven Kolins 2012-03-09 07:20:41 PST
I use a gotoassist.com type service occasionally. That is now failing in the nightly webkit - works in the released version of safari and other browsers on the same machine/login on the machine. Alas I don't have an easy example you can see but perhaps others can try.

The symptom is after you connect to the meeting you can type one letter than they keyboard is dead in the window - the mouse can use the scroll bar and change the window division between space for typing and space for viewing the chat but nothing else works from the keyboard. I can hit "send" and the one letter keystroke will go through but nothing else happens until I hit reload on the browser. Then I'm back to being able to type one letter. 

I do not have a definite last version of the nightly webkit that worked but roughly a month ago it was not a problem using gotoassist.com meetings.
Comment 1 Steven Kolins 2012-03-11 06:58:44 PDT
It happens with join.me too
Comment 2 Alexey Proskuryakov 2012-03-12 10:09:34 PDT
Comment 3 Adele Peterson 2012-03-29 23:17:14 PDT
Does this still occur in TOT?
Comment 4 Adele Peterson 2012-04-05 22:55:40 PDT
More specifically, does this reproduce in r112415 or later?
Comment 5 Steven Kolins 2012-04-06 03:26:54 PDT
I don't have a gotomeeting account and haven't participated in another such meeting. However  I tried with join.me and it's now working and had been doing the same thing. So I think it's fixed.

Comment 6 Steven Kolins 2012-04-06 03:27:34 PDT
and I'm currently on r112532.
Comment 7 Adele Peterson 2012-04-06 11:16:19 PDT
I was able to type in a GoToMeeting with r113430 on Lion.  I think this is fixed.