Bug 80320 - REGRESSION(r109760): Caused many GTK+ tests to crash (Requested by mrobinson on #webkit).
Summary: REGRESSION(r109760): Caused many GTK+ tests to crash (Requested by mrobinson ...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 68238
  Show dependency treegraph
 
Reported: 2012-03-05 12:51 PST by WebKit Review Bot
Modified: 2012-03-05 13:34 PST (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r109760 (13.20 KB, patch)
2012-03-05 12:52 PST, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2012-03-05 12:51:49 PST
http://trac.webkit.org/changeset/109760 broke the build:
Caused many GTK+ tests to crash (Requested by mrobinson on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-03-05 12:52:35 PST
Created attachment 130184 [details]
ROLLOUT of r109760

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2012-03-05 13:33:59 PST
Comment on attachment 130184 [details]
ROLLOUT of r109760

Clearing flags on attachment: 130184

Committed r109791: <http://trac.webkit.org/changeset/109791>
Comment 3 WebKit Review Bot 2012-03-05 13:34:04 PST
All reviewed patches have been landed.  Closing bug.