Bug 80270 - CSS 2.1 failure: http://test.csswg.org/suites/css2.1/20110323/html4/block-in-inline-001.htm fails on chromium on windows 7
: CSS 2.1 failure: http://test.csswg.org/suites/css2.1/20110323/html4/block-in-...
Status: RESOLVED DUPLICATE of bug 80010
: WebKit
CSS
: 528+ (Nightly build)
: Unspecified Unspecified
: P2 Normal
Assigned To:
:
:
:
: 47141
  Show dependency treegraph
 
Reported: 2012-03-05 05:36 PST by
Modified: 2012-03-08 22:19 PST (History)


Attachments
snapshot (22.96 KB, image/png)
2012-03-05 05:36 PST, Yael
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2012-03-05 05:36:34 PST
Created an attachment (id=130100) [details]
snapshot

On my chromium windows build (webkit revision 109636), the above test is failing, showing red lines around the divs. I will attach a snapshot shortly.

I did not test on other platforms, since my chromium build on Linux no longer works.
------- Comment #1 From 2012-03-08 22:19:58 PST -------

*** This bug has been marked as a duplicate of bug 80010 ***