Bug 7998 - JSC fails on 4 moz ecma Date tests
Summary: JSC fails on 4 moz ecma Date tests
Status: RESOLVED DUPLICATE of bug 4930
Alias: None
Product: WebKit
Classification: Unclassified
Component: JavaScriptCore (show other bugs)
Version: 420+
Hardware: Macintosh OS X 10.4
: P2 Normal
Assignee: Nobody
URL: n/a
Keywords:
Depends on: 4930
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-26 15:03 PST by Arthur Langereis
Modified: 2009-12-06 23:33 PST (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Arthur Langereis 2006-03-26 15:03:32 PST
JavaScriptCore currently fails on the following 4 tests in the mozilla JS testing suite:

ecma/Date/15.9.5.10-1.js
ecma/Date/15.9.5.12-1.js
ecma/Date/15.9.5.14.js
ecma/Date/15.9.5.34-1.js

All tests are related to dates. This was verified by another tester (David Carson)
This is on a clean build of WebKit as of 2006-03-26
Comment 1 Eric Seidel (no email) 2006-03-26 15:06:40 PST
Not a regression as far as I can tell.
Comment 2 Eric Seidel (no email) 2009-05-17 23:44:05 PDT
What timezone were these tests run from?  I assume this is just another duplicate of bug 4930.
Comment 3 Eric Seidel (no email) 2009-12-06 23:33:00 PST

*** This bug has been marked as a duplicate of bug 4930 ***