RESOLVED FIXED 78991
Rename [CheckAccessToNode] to [CheckSecurityForNode]
https://bugs.webkit.org/show_bug.cgi?id=78991
Summary Rename [CheckAccessToNode] to [CheckSecurityForNode]
Kentaro Hara
Reported 2012-02-19 00:33:15 PST
For naming consistency with [CheckSecurity], we can rename [CheckAccessToNode] to [CheckSecurityForNode].
Attachments
Patch (10.99 KB, patch)
2012-02-19 00:38 PST, Kentaro Hara
no flags
Kentaro Hara
Comment 1 2012-02-19 00:38:27 PST
WebKit Review Bot
Comment 2 2012-02-19 15:31:02 PST
Comment on attachment 127732 [details] Patch Clearing flags on attachment: 127732 Committed r108199: <http://trac.webkit.org/changeset/108199>
WebKit Review Bot
Comment 3 2012-02-19 15:31:07 PST
All reviewed patches have been landed. Closing bug.
Note You need to log in before you can comment on or make changes to this bug.