Bug 78474 - When multiple shadow root is attached, the youngest shadow root should be rendered.
Summary: When multiple shadow root is attached, the youngest shadow root should be ren...
Status: RESOLVED DUPLICATE of bug 77931
Alias: None
Product: WebKit
Classification: Unclassified
Component: HTML DOM (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on: 77931
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-13 01:27 PST by Shinya Kawanaka
Modified: 2012-02-26 23:57 PST (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Shinya Kawanaka 2012-02-13 01:27:09 PST
When rendering an element which has multiple shadow roots, the youngest shadow root should be rendered.

In this Bug, we don't consider <shadow> element yet.
Comment 1 Shinya Kawanaka 2012-02-26 23:57:09 PST
This bug will be fixed in Bug 77931.

*** This bug has been marked as a duplicate of bug 77931 ***