Match the new class name.
Created attachment 125413 [details]
Attachment 125413 [details] did not pass style-queue:
Failed to run "['Tools/Scripts/check-webkit-style', '--diff-files', u'Source/WebCore/CMakeLists.txt', u'Source/W..." exit_code: 1
Source/WebCore/css/StylePropertySet.h:25: Alphabetical sorting problem. [build/include_order] 
Source/WebCore/css/StylePropertySet.cpp:262: A case label should not be indented, but line up with its switch statement. [whitespace/indent] 
Source/WebCore/css/StylePropertySet.cpp:543: Should have only a single space after a punctuation in a comment. [whitespace/comments] 
Source/WebCore/css/StylePropertySet.cpp:562: Tests for true/false, null/non-null, and zero/non-zero should all be done without equality comparisons. [readability/comparison_to_zero] 
Total errors found: 4 in 46 files
If any of these errors are false positives, please file a bug against check-webkit-style.
Comment on attachment 125413 [details]
View in context: https://bugs.webkit.org/attachment.cgi?id=125413&action=review
This patch doesn’t seem to have used “svn mv”. It would be nice to see the diffs between the code that was moved and how it looks in its new location, and if we use “svn mv” we would see that.
> +#ifndef CSSMutableStyleDeclaration_h
> +#define CSSMutableStyleDeclaration_h
Forgot to rename these.
> +#include "CSSStyleDeclaration.h"
Should be able to get rid of this include eventually.
(In reply to comment #3)
> This patch doesn’t seem to have used “svn mv”. It would be nice to see the diffs between the code that was moved and how it looks in its new location, and if we use “svn mv” we would see that.
Hmm, I used Xcode rename. Thought that would do svn mv.