Bug 77559 - Web Inspector: does not work - refuses to appear
Summary: Web Inspector: does not work - refuses to appear
Status: RESOLVED DUPLICATE of bug 77424
Alias: None
Product: WebKit
Classification: Unclassified
Component: Web Inspector (Deprecated) (show other bugs)
Version: 528+ (Nightly build)
Hardware: Mac (Intel) OS X 10.7
: P1 Critical
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-01 10:05 PST by Craig Yoshioka
Modified: 2012-02-01 10:09 PST (History)
10 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Craig Yoshioka 2012-02-01 10:05:24 PST
Somewhere between r106204 and r106264 the web inspector stopped showing up for me.  I can invoke it as much as I want, the menu flashes to register the invocation, but it never appears.  It does not appear to be related to preferences... i deleted them and even switched to a different user without effect.
Comment 1 Timothy Hatcher 2012-02-01 10:09:22 PST

*** This bug has been marked as a duplicate of bug 77424 ***