Bug 77306 - [Chromium] 'let' may become a keyword in ES6
Summary: [Chromium] 'let' may become a keyword in ES6
Status: RESOLVED DUPLICATE of bug 77303
Alias: None
Product: WebKit
Classification: Unclassified
Component: JavaScriptCore (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Mads Ager
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-01-29 17:03 PST by Yuzo Fujishima
Modified: 2012-01-29 17:05 PST (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yuzo Fujishima 2012-01-29 17:03:14 PST
http://trac.webkit.org/changeset/106198 has changed the classification of "let" to "keyword".
Accordingly, the following tests started failing for Chromium.

fast/js/keywords-and-reserved_words.html
fast/js/reserved-words-strict.html
Comment 1 Yuzo Fujishima 2012-01-29 17:05:09 PST

*** This bug has been marked as a duplicate of bug 77303 ***