Bug 77047 - Layout Test http/tests/workers/terminate-during-sync-operation.html times out frequently on Win/Leopard Debug
Summary: Layout Test http/tests/workers/terminate-during-sync-operation.html times out...
Status: RESOLVED DUPLICATE of bug 79013
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC Windows 7
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-01-25 14:07 PST by Levi Weintraub
Modified: 2012-06-09 13:37 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Levi Weintraub 2012-01-25 14:07:43 PST
http/tests/workers/terminate-during-sync-operation.html is timing out on Chromium-Win Debug only.

http://test-results.appspot.com/dashboards/flakiness_dashboard.html#tests=http%2Ftests%2Fworkers%2Fterminate-during-sync-operation.html
Comment 1 Yuta Kitamura 2012-02-20 20:00:17 PST
The test timeouts on Chromium Leopard Debug, too.
Comment 2 Ryosuke Niwa 2012-06-09 13:37:25 PDT

*** This bug has been marked as a duplicate of bug 79013 ***