Bug 7516 - This page causes spinning wheel on tab to spin forever, page never fully loads
Summary: This page causes spinning wheel on tab to spin forever, page never fully loads
Status: RESOLVED DUPLICATE of bug 6309
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tables (show other bugs)
Version: 420+
Hardware: Macintosh OS X 10.4
: P2 Normal
Assignee: Nobody
URL: http://www.sccgov.org/portal/site/scc...
Keywords: HasReduction, InRadar
Depends on:
Blocks:
 
Reported: 2006-02-28 10:48 PST by Alice Liu
Modified: 2006-06-02 09:53 PDT (History)
2 users (show)

See Also:


Attachments
Reduction (828 bytes, text/html)
2006-03-12 12:59 PST, Ingo Chao
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alice Liu 2006-02-28 10:48:50 PST
This bug is also in Radar as <rdar://4444467>

* SUMMARY
This page causes spinning wheel on tab to spin forever, page never fully loads

* STEPS TO REPRODUCE
1. Enable tabbed browsing
2.  Paste this URL into the location bar of Safari:
http://www.sccgov.org/portal/site/scc/menuitem.703902acf1cfd388dfe093102830a429?path=/v7/Assessor,%20Office%20of%20the%20(ELO)/site_level_content&contentId=0d7f67ac08e34010VgnVCMP230004adc4a92____&faqTopic=&faqSite=asr&scrollTo=A0d7f67ac08e34010VgnVCMP230004adc4a92____#A0d7f67ac08e34010VgnVCMP230004adc4a92____



* RESULTS
The blue "progress" bar in the Location box completes, but the page never finishes drawing and the spinning "loading" circle in the tab never stops spinning (see attached picture)

* REGRESSION
Found on an updated, GM 10.4.4 (8G32) setup.

Did not regress in earlier builds

* NOTES
SPX from Mini attached - this happened on my TiBook and my Mini, both running 10.4.4

-------------------------------------------

<GMT28-Feb-2006 18:46:26GMT> Alice Liu:
on TOT the tab doesn't continue to spin/load but, as reported, the page content is missing.  needs reduction.
Comment 1 Ingo Chao 2006-03-12 12:59:38 PST
Created attachment 7033 [details]
Reduction

Reduction. Webkit (r13261) fails to process the page after

location.hash = anchorName;

Subsequent content is not rendered.
Comment 2 David Kilzer (:ddkilzer) 2006-06-02 09:53:05 PDT
This was fixed by the patch for Bug 6309, thus marking it as a duplicate.


*** This bug has been marked as a duplicate of 6309 ***