Bug 74644 - Convert positioned-objects-spanning-regions to a ref test
Summary: Convert positioned-objects-spanning-regions to a ref test
Status: RESOLVED DUPLICATE of bug 80602
Alias: None
Product: WebKit
Classification: Unclassified
Component: CSS (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Larry McLister
URL:
Keywords: AdobeTracked
Depends on:
Blocks:
 
Reported: 2011-12-15 13:01 PST by Larry McLister
Modified: 2013-04-25 05:08 PDT (History)
7 users (show)

See Also:


Attachments
Add Patch (11.14 KB, patch)
2011-12-15 15:22 PST, Larry McLister
no flags Details | Formatted Diff | Diff
New Patch - Cleaned up Changelog (7.00 KB, application/octet-stream)
2011-12-15 15:29 PST, Larry McLister
no flags Details
New Patch (22.54 KB, patch)
2011-12-15 15:39 PST, Larry McLister
webkit.review.bot: commit-queue-
Details | Formatted Diff | Diff
New patch - now without changes to LayoutTests/platform/chromium/test_expectations.txt (21.50 KB, patch)
2011-12-16 14:38 PST, Larry McLister
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Larry McLister 2011-12-15 13:01:06 PST
This regions test should be converted to a ref test from a bitmap test.

LayoutTests/fast/regions/positioned-objects-spanning-regions should be converted to a ref test.
Comment 1 Larry McLister 2011-12-15 15:22:52 PST
Created attachment 119507 [details]
Add Patch
Comment 2 Larry McLister 2011-12-15 15:29:15 PST
Created attachment 119508 [details]
New Patch - Cleaned up Changelog
Comment 3 Larry McLister 2011-12-15 15:38:33 PST
Comment on attachment 119508 [details]
New Patch - Cleaned up Changelog

mark obsolete.  Not Binary
Comment 4 Larry McLister 2011-12-15 15:39:14 PST
Created attachment 119509 [details]
New Patch
Comment 5 WebKit Review Bot 2011-12-15 16:30:42 PST
Comment on attachment 119509 [details]
New Patch

Attachment 119509 [details] did not pass chromium-ews (chromium-xvfb):
Output: http://queues.webkit.org/results/10903432

New failing tests:
fast/regions/positioned-objects-spanning-regions.html
Comment 6 Larry McLister 2011-12-16 14:38:02 PST
Created attachment 119673 [details]
New patch - now without changes to LayoutTests/platform/chromium/test_expectations.txt
Comment 7 Mihnea Ovidenie 2013-04-25 05:08:07 PDT

*** This bug has been marked as a duplicate of bug 80602 ***