Bug 74231 - Rename webkitCancelRequestAnimationFrame to webkitCancelAnimationFrame to match spec change
: Rename webkitCancelRequestAnimationFrame to webkitCancelAnimationFrame to mat...
Status: RESOLVED FIXED
Product: WebKit
Classification: Unclassified
Component: New Bugs
: 528+ (Nightly build)
: Unspecified Unspecified
: P2 Normal
Assigned To: James Robinson
:
Depends on:
Blocks: 74165 74232
  Show dependency treegraph
 
Reported: 2011-12-09 17:46 PST by James Robinson
Modified: 2011-12-12 12:58 PST (History)
6 users (show)

See Also:


Attachments
Patch (7.82 KB, patch)
2011-12-09 17:48 PST, James Robinson
no flags Details | Formatted Diff | Diff
Patch (8.66 KB, patch)
2011-12-09 17:50 PST, James Robinson
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description James Robinson 2011-12-09 17:46:36 PST
Rename webkitCancelRequestAnimationFrame to webkitCancelAnimationFrame to match spec change
Comment 1 James Robinson 2011-12-09 17:48:28 PST
Created attachment 118672 [details]
Patch
Comment 2 James Robinson 2011-12-09 17:50:15 PST
Created attachment 118673 [details]
Patch
Comment 3 James Robinson 2011-12-09 17:50:56 PST
Standards thread was here: http://lists.w3.org/Archives/Public/public-web-perf/2011Dec/0000.html for anyone interested.
Comment 4 WebKit Review Bot 2011-12-12 12:58:30 PST
Comment on attachment 118673 [details]
Patch

Clearing flags on attachment: 118673

Committed r102612: <http://trac.webkit.org/changeset/102612>
Comment 5 WebKit Review Bot 2011-12-12 12:58:35 PST
All reviewed patches have been landed.  Closing bug.