According to WebKit coding style guideline "Lower-case the first letter, including all letters in an acronym, in a variable or function name",
but the function name InitializeLoggingChannelsIfNecessary in the file WebCore/platform/Logging.h break the rule. We need to change the name
to initializeLoggingChannelsIfNecessary in the header file and all its porting implementations.
Created attachment 118176 [details]
Created attachment 118177 [details]
Comment on attachment 118177 [details]
Clearing flags on attachment: 118177
Committed r102235: <http://trac.webkit.org/changeset/102235>
All reviewed patches have been landed. Closing bug.
FYI, this change broke the Mac build because you did not update the name in the WebCore.exp.in file. Fixed in http://trac.webkit.org/changeset/102241
thanks for the fix, Jessie