Bug 73927 - run-webkit-tests looking for non-existent mac-future Skipped file
Summary: run-webkit-tests looking for non-existent mac-future Skipped file
Status: RESOLVED DUPLICATE of bug 72748
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-06 09:24 PST by Darin Adler
Modified: 2011-12-06 09:37 PST (History)
5 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Darin Adler 2011-12-06 09:24:25 PST
I get this on my newfangled post-Lion computer when I use run-webkit-tests.

Failed to open Skipped file: /Volumes/Home/darin/Safari/OpenSource/LayoutTests/platform/mac-future/Skipped

This doesn’t seem right. While there might be “mac-future” as an internal version inside the scripts, we have no intention of actually creating mac-future directories. Is this working as designed?
Comment 1 Dirk Pranke 2011-12-06 09:31:30 PST
No. There isn't supposed to be an actual directory named "mac-future".
Comment 2 Adam Roben (:aroben) 2011-12-06 09:37:15 PST

*** This bug has been marked as a duplicate of bug 72748 ***