Bug 7390 - XMLHttpRequest.open method HEAD not implemented
Summary: XMLHttpRequest.open method HEAD not implemented
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: XML (show other bugs)
Version: 417.x
Hardware: Macintosh OS X 10.4
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on: 3812
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-20 08:38 PST by Sen Haerens
Modified: 2006-11-19 13:39 PST (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sen Haerens 2006-02-20 08:38:58 PST
When requesting an url with method HEAD not only the headers but also the resource is returned.
Comment 1 Alexey Proskuryakov 2006-02-20 12:05:34 PST

*** This bug has been marked as a duplicate of 3812 ***
Comment 2 Alexey Proskuryakov 2006-02-28 11:08:09 PST
Looks like HEAD is special, and may not just work after bug 3812 is fixed. Reopening.
Comment 3 Alexey Proskuryakov 2006-11-19 13:39:35 PST
This was fixed, after an underlying OS bug was fixed.