Bug 72571 - [Mac] fast/forms/file/file-input-reset.html failing after enabling reftests
: [Mac] fast/forms/file/file-input-reset.html failing after enabling reftests
Status: RESOLVED DUPLICATE of bug 64285
Product: WebKit
Classification: Unclassified
Component: Forms
: 528+ (Nightly build)
: Unspecified Unspecified
: P2 Normal
Assigned To: Nobody
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-16 17:42 PST by Tony Chang
Modified: 2011-11-27 21:17 PST (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tony Chang 2011-11-16 17:42:12 PST
fast/forms/file/file-input-reset.html is failing on the SnowLeopard Intel Release WebKit2 Tests bot after enabling ref tests.

http://build.webkit.org/results/SnowLeopard%20Intel%20Release%20(WebKit2%20Tests)/r100471%20(15949)/fast/forms/file/file-input-reset-diffs.html

It looks like it's failing in the same was as on Qt (bug 72429).

I'm adding it to mac/Skipped for now.
Comment 1 Kent Tamura 2011-11-27 21:17:05 PST

*** This bug has been marked as a duplicate of bug 64285 ***