Bug 72225 - REGRESSION(r100038): It broke more than 500 layout tests on the Qt bots (Requested by Ossy_night on #webkit).
: REGRESSION(r100038): It broke more than 500 layout tests on the Qt bots (Requ...
Status: RESOLVED FIXED
Product: WebKit
Classification: Unclassified
Component: New Bugs
: 528+ (Nightly build)
: Unspecified Unspecified
: P2 Normal
Assigned To: WebKit Review Bot
:
Depends on:
Blocks: 72064
  Show dependency treegraph
 
Reported: 2011-11-12 23:22 PST by WebKit Review Bot
Modified: 2011-11-12 23:41 PST (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r100038 (1.23 KB, patch)
2011-11-12 23:23 PST, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2011-11-12 23:22:43 PST
http://trac.webkit.org/changeset/100038 broke the build:
It broke more than 500 layout tests on the Qt bots (Requested by Ossy_night on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-11-12 23:23:11 PST
Created attachment 114855 [details]
ROLLOUT of r100038

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2011-11-12 23:41:01 PST
Comment on attachment 114855 [details]
ROLLOUT of r100038

Clearing flags on attachment: 114855

Committed r100087: <http://trac.webkit.org/changeset/100087>
Comment 3 WebKit Review Bot 2011-11-12 23:41:05 PST
All reviewed patches have been landed.  Closing bug.