Bug 72157 - REGRESSION(r99869): "Caused a ~400% perf regression on the Chromium intl1 page cyclers" (Requested by ojan on #webkit).
: REGRESSION(r99869): "Caused a ~400% perf regression on the Chromium intl1 pag...
Status: RESOLVED FIXED
: WebKit
New Bugs
: 528+ (Nightly build)
: Unspecified Unspecified
: P2 Normal
Assigned To:
:
:
:
: 71956
  Show dependency treegraph
 
Reported: 2011-11-11 11:11 PST by
Modified: 2011-11-11 11:14 PST (History)


Attachments
ROLLOUT of r99869 (9.49 KB, patch)
2011-11-11 11:12 PST, WebKit Review Bot
no flags Review Patch | Details | Formatted Diff | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2011-11-11 11:11:38 PST
http://trac.webkit.org/changeset/99869 broke the build:
"Caused a ~400% perf regression on the Chromium intl1 page cyclers" (Requested by ojan on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
------- Comment #1 From 2011-11-11 11:12:07 PST -------
Created an attachment (id=114737) [details]
ROLLOUT of r99869

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
------- Comment #2 From 2011-11-11 11:14:34 PST -------
(From update of attachment 114737 [details])
Clearing flags on attachment: 114737

Committed r99995: <http://trac.webkit.org/changeset/99995>
------- Comment #3 From 2011-11-11 11:14:37 PST -------
All reviewed patches have been landed.  Closing bug.