Bug 71021 - [GTK] Build XZ archives when disting
Summary: [GTK] Build XZ archives when disting
Status: RESOLVED DUPLICATE of bug 71001
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKitGTK (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Martin Robinson
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-27 08:52 PDT by Martin Robinson
Modified: 2011-11-02 06:35 PDT (History)
3 users (show)

See Also:


Attachments
Patch (1.15 KB, patch)
2011-10-27 10:35 PDT, Martin Robinson
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Robinson 2011-10-27 08:52:18 PDT
Gnome is switching to XZ and some people on slow connections prefer it. We might as well switch.
Comment 1 Gustavo Noronha (kov) 2011-10-27 09:29:44 PDT
Agreed =)
Comment 2 Martin Robinson 2011-10-27 10:35:07 PDT
Created attachment 112703 [details]
Patch
Comment 3 Martin Robinson 2011-10-27 10:43:39 PDT

*** This bug has been marked as a duplicate of bug 71001 ***
Comment 4 Philippe Normand 2011-11-02 06:35:23 PDT
Comment on attachment 112703 [details]
Patch

Clearing r flag so the patch doesn't appear in the review queue. A similar patch landed already