Bug 70980 - Auto-sizing flex items with flex-flow column use the flexboxes height to size the item's width
Summary: Auto-sizing flex items with flex-flow column use the flexboxes height to size...
Status: RESOLVED DUPLICATE of bug 70754
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks: 62048
  Show dependency treegraph
 
Reported: 2011-10-26 16:31 PDT by Ojan Vafai
Modified: 2011-10-26 16:40 PDT (History)
0 users

See Also:


Attachments
testcase (206 bytes, text/html)
2011-10-26 16:36 PDT, Ojan Vafai
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ojan Vafai 2011-10-26 16:31:46 PDT
The item's width should size as per the flex-align value.
Comment 1 Ojan Vafai 2011-10-26 16:36:09 PDT
Created attachment 112617 [details]
testcase
Comment 2 Ojan Vafai 2011-10-26 16:40:11 PDT
The underlying problem here is the same as bug 70754.

*** This bug has been marked as a duplicate of bug 70754 ***