Bug 70945 - REGRESSION(r98483): "Change is causing some crashes and ASSERT." (Requested by jchaffraix on #webkit).
Summary: REGRESSION(r98483): "Change is causing some crashes and ASSERT." (Requested b...
Status: RESOLVED INVALID
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 47156
  Show dependency treegraph
 
Reported: 2011-10-26 11:17 PDT by WebKit Review Bot
Modified: 2011-10-26 11:33 PDT (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2011-10-26 11:17:03 PDT
http://trac.webkit.org/changeset/98483 broke the build:
"Change is causing some crashes and ASSERT." (Requested by jchaffraix on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 Julien Chaffraix 2011-10-26 11:33:39 PDT
Sheriffbot forgot to attach the rollout (likely due to the svn errors we are seeing).