Bug 70903 - [Qt][WK2] Rename clean-up of QtPinchGestureRecognizer and QtViewportInteractionEngine
Summary: [Qt][WK2] Rename clean-up of QtPinchGestureRecognizer and QtViewportInteracti...
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit2 (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P3 Normal
Assignee: Andras Becsi
Keywords: Qt
Depends on:
Reported: 2011-10-26 04:53 PDT by Andras Becsi
Modified: 2011-10-26 06:49 PDT (History)
1 user (show)

See Also:

proposed patch (10.25 KB, patch)
2011-10-26 04:56 PDT, Andras Becsi
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Andras Becsi 2011-10-26 04:53:07 PDT
Rename computeTouchCenter to computePinchCenter, and use the plural form of coordinate where appropriate.
Comment 1 Andras Becsi 2011-10-26 04:56:58 PDT
Created attachment 112482 [details]
proposed patch
Comment 2 Andras Becsi 2011-10-26 06:49:09 PDT
Comment on attachment 112482 [details]
proposed patch

Clearing flags on attachment: 112482

Committed r98474: <http://trac.webkit.org/changeset/98474>
Comment 3 Andras Becsi 2011-10-26 06:49:16 PDT
All reviewed patches have been landed.  Closing bug.