Bug 69971 - _run_tests is a confusing variable name in webkitpy
: _run_tests is a confusing variable name in webkitpy
Status: RESOLVED FIXED
Product: WebKit
Classification: Unclassified
Component: New Bugs
: 528+ (Nightly build)
: Unspecified Unspecified
: P2 Normal
Assigned To: Adam Barth
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-12 15:41 PDT by Adam Barth
Modified: 2011-10-12 15:43 PDT (History)
1 user (show)

See Also:


Attachments
Patch (1.64 KB, patch)
2011-10-12 15:42 PDT, Adam Barth
eric: review+
eric: commit‑queue+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Adam Barth 2011-10-12 15:41:07 PDT
_run_tests is a confusing variable name in webkitpy
Comment 1 Adam Barth 2011-10-12 15:42:03 PDT
Created attachment 110757 [details]
Patch
Comment 2 Adam Barth 2011-10-12 15:43:44 PDT
Committed r97311: <http://trac.webkit.org/changeset/97311>