Bug 69170 - REGRESSION(r96422): Broke Windows build and kling wanted to roll it out as well (Requested by rniwa on #webkit).
: REGRESSION(r96422): Broke Windows build and kling wanted to roll it out as we...
Status: RESOLVED FIXED
Product: WebKit
Classification: Unclassified
Component: New Bugs
: 528+ (Nightly build)
: Unspecified Unspecified
: P2 Normal
Assigned To: WebKit Review Bot
:
Depends on:
Blocks: 64914
  Show dependency treegraph
 
Reported: 2011-09-30 14:16 PDT by WebKit Review Bot
Modified: 2011-10-05 04:41 PDT (History)
3 users (show)

See Also:


Attachments
ROLLOUT of r96422 (3.57 KB, patch)
2011-09-30 14:17 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2011-09-30 14:16:44 PDT
http://trac.webkit.org/changeset/96422 broke the build:
Broke Windows build and kling wanted to roll it out as well (Requested by rniwa on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-09-30 14:17:19 PDT
Created attachment 109345 [details]
ROLLOUT of r96422

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2011-09-30 14:22:50 PDT
Comment on attachment 109345 [details]
ROLLOUT of r96422

Clearing flags on attachment: 109345

Committed r96425: <http://trac.webkit.org/changeset/96425>
Comment 3 WebKit Review Bot 2011-09-30 14:22:54 PDT
All reviewed patches have been landed.  Closing bug.
Comment 4 Ryosuke Niwa 2011-09-30 14:40:59 PDT
Reopen the bug since the patch was rolled out in http://trac.webkit.org/changeset/96425.
Comment 5 Andreas Kling 2011-10-05 04:41:00 PDT
Relanded in <http://trac.webkit.org/changeset/96693>.