Bug 69067 - LayoutTests: media/video-does-not-loop.html failing on Snow Leopard
Summary: LayoutTests: media/video-does-not-loop.html failing on Snow Leopard
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Media (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.6
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-09-29 00:30 PDT by Arun Patole
Modified: 2011-09-29 03:32 PDT (History)
3 users (show)

See Also:


Attachments
patch (1.16 KB, patch)
2011-09-29 02:23 PDT, Arun Patole
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Arun Patole 2011-09-29 00:30:35 PDT
The test media/video-does-not-loop.html failing on Snow Leopard after http://trac.webkit.org/changeset/96082. Need to modify expected text file as 'pause' is also fired when media playback ends.

http://build.webkit.org/results/SnowLeopard%20Intel%20Release%20(Tests)/r96082%20(33415)/media/video-does-not-loop-pretty-diff.html
Comment 1 Arun Patole 2011-09-29 02:23:27 PDT
Created attachment 109139 [details]
patch
Comment 2 Philippe Normand 2011-09-29 02:29:30 PDT
Comment on attachment 109139 [details]
patch

rs=me
Comment 3 WebKit Review Bot 2011-09-29 03:32:09 PDT
Comment on attachment 109139 [details]
patch

Clearing flags on attachment: 109139

Committed r96316: <http://trac.webkit.org/changeset/96316>
Comment 4 WebKit Review Bot 2011-09-29 03:32:13 PDT
All reviewed patches have been landed.  Closing bug.