Bug 68165 - Web Inspector: rename Console.clearConsoleMessages to Console.clearMessages, brush up console domain doc.
Summary: Web Inspector: rename Console.clearConsoleMessages to Console.clearMessages, ...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Web Inspector (Deprecated) (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Pavel Feldman
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-09-15 08:47 PDT by Pavel Feldman
Modified: 2011-09-16 02:28 PDT (History)
10 users (show)

See Also:


Attachments
Patch (13.80 KB, patch)
2011-09-15 09:13 PDT, Pavel Feldman
yurys: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Pavel Feldman 2011-09-15 08:47:59 PDT
Patch to follow.
Comment 1 Pavel Feldman 2011-09-15 09:13:04 PDT
Created attachment 107503 [details]
Patch
Comment 2 Yury Semikhatsky 2011-09-15 10:03:17 PDT
Comment on attachment 107503 [details]
Patch

View in context: https://bugs.webkit.org/attachment.cgi?id=107503&action=review

> Source/WebCore/inspector/Inspector.json:360
> +                    { "name": "url", "type": "string", "description": "JavaScript script name or url." },

url -> URL here and in other places
Comment 3 Pavel Feldman 2011-09-16 02:28:23 PDT
Committed r95282: <http://trac.webkit.org/changeset/95282>