Bug 6774 - feFlood is ignored
Summary: feFlood is ignored
Status: RESOLVED DUPLICATE of bug 5527
Alias: None
Product: WebKit
Classification: Unclassified
Component: SVG (show other bugs)
Version: 420+
Hardware: Macintosh OS X 10.4
: P4 Normal
Assignee: Nobody
URL:
Keywords:
Depends on: 5527 6620
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-24 14:02 PST by Eric Seidel (no email)
Modified: 2006-01-26 16:24 PST (History)
0 users

See Also:


Attachments
feFlood test case (323 bytes, image/svg+xml)
2006-01-24 14:03 PST, Eric Seidel (no email)
no flags Details
corrected test case (344 bytes, image/svg+xml)
2006-01-24 14:12 PST, Eric Seidel (no email)
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Eric Seidel (no email) 2006-01-24 14:02:56 PST
feFlood seems to be ignored in this test case.
Comment 1 Eric Seidel (no email) 2006-01-24 14:03:19 PST
Created attachment 5928 [details]
feFlood test case
Comment 2 Eric Seidel (no email) 2006-01-24 14:12:18 PST
Created attachment 5930 [details]
corrected test case
Comment 3 Eric Seidel (no email) 2006-01-24 14:24:00 PST
This is a combination of bugs:
http://bugzilla.opendarwin.org/show_bug.cgi?id=6620
http://bugzilla.opendarwin.org/show_bug.cgi?id=5527
Comment 4 Eric Seidel (no email) 2006-01-26 16:24:39 PST
The rest of this bug is covered by 5527.

*** This bug has been marked as a duplicate of 5527 ***