Bug 67480 - [Chromium] [REGRESSION] Layout Test svg/batik/text/textStyles.svg is failing
Summary: [Chromium] [REGRESSION] Layout Test svg/batik/text/textStyles.svg is failing
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P1 Normal
Assignee: Antti Koivisto
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-09-02 05:40 PDT by Alexander Pavlov (apavlov)
Modified: 2011-09-06 04:14 PDT (History)
1 user (show)

See Also:


Attachments
speculative fix (3.31 KB, patch)
2011-09-02 06:04 PDT, Antti Koivisto
dglazkov: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Pavlov (apavlov) 2011-09-02 05:40:01 PDT
The following layout test is failing on Chromium ToT bots:

svg/batik/text/textStyles.svg

(BTW, the submitted patch failed this same test on the "cr-linux" EWS bot)

Probable cause: http://trac.webkit.org/changeset/94406/ (this is the revision at which the test started to consistently fail.)
You can see the history for this test at http://test-results.appspot.com/dashboards/flakiness_dashboard.html#tests=svg%2Fbatik%2Ftext%2FtextStyles.svg (click "Show Results" below the table to see the actual and expected results.) I'm marking this test as failing on Chromium.
Comment 1 Antti Koivisto 2011-09-02 06:04:04 PDT
Created attachment 106120 [details]
speculative fix

Don't know why I can't repro this on mac but the problem seems clear enough. Lets see if this helps.
Comment 2 Antti Koivisto 2011-09-06 04:14:46 PDT
http://trac.webkit.org/changeset/94561