Bug 67323 - REGRESSION(r94116): caused a lot of tests failures (Requested by thorton on #webkit).
: REGRESSION(r94116): caused a lot of tests failures (Requested by thorton on #...
Status: RESOLVED FIXED
: WebKit
New Bugs
: 528+ (Nightly build)
: Unspecified Unspecified
: P2 Normal
Assigned To:
:
:
:
: 53512
  Show dependency treegraph
 
Reported: 2011-08-31 14:36 PST by
Modified: 2011-08-31 14:50 PST (History)


Attachments
ROLLOUT of r94116 (4.41 KB, patch)
2011-08-31 14:36 PST, WebKit Review Bot
no flags Review Patch | Details | Formatted Diff | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2011-08-31 14:36:00 PST
http://trac.webkit.org/changeset/94116 broke the build:
caused a lot of tests failures (Requested by thorton on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
------- Comment #1 From 2011-08-31 14:36:26 PST -------
Created an attachment (id=105829) [details]
ROLLOUT of r94116

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
------- Comment #2 From 2011-08-31 14:50:11 PST -------
(From update of attachment 105829 [details])
Clearing flags on attachment: 105829

Committed r94236: <http://trac.webkit.org/changeset/94236>
------- Comment #3 From 2011-08-31 14:50:15 PST -------
All reviewed patches have been landed.  Closing bug.