Bug 67317 - REGRESSION (r94207-r94211): 19 tests failing on SnowLeopard Intel Debug (Tests)
: REGRESSION (r94207-r94211): 19 tests failing on SnowLeopard Intel Debug (Tests)
Status: RESOLVED FIXED
Product: WebKit
Classification: Unclassified
Component: Tools / Tests
: 528+ (Nightly build)
: Macintosh Mac OS X 10.6
: P2 Normal
Assigned To: Robert Hogan
http://build.webkit.org/results/SnowL...
: LayoutTestFailure, MakingBotsRed, Regression
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-31 14:07 PDT by Simon Fraser (smfr)
Modified: 2011-09-03 05:34 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Simon Fraser (smfr) 2011-08-31 14:07:32 PDT
The following tests started failing on SnowLeopard Intel Debug (Tests) between r94208 and r94211 (inclusive):

    tables/mozilla_expected_failures/core/captions2.html
    tables/mozilla_expected_failures/core/captions1.html
    tables/mozilla_expected_failures/core/captions3.html
    tables/mozilla_expected_failures/bugs/bug91057.html
    tables/mozilla_expected_failures/bugs/bug10140.html
    css2.1/20110323/margin-applies-to-005.htm
    css2.1/20110323/margin-applies-to-001.htm
    css2.1/20110323/margin-applies-to-003.htm
    css2.1/20110323/margin-applies-to-004.htm
    css2.1/20110323/margin-applies-to-002.htm
    css2.1/20110323/margin-applies-to-014.htm
    css2.1/20110323/margin-applies-to-009.htm
    css2.1/20110323/margin-applies-to-010.htm
    css2.1/20110323/margin-applies-to-012.htm
    css2.1/20110323/margin-applies-to-007.htm
    css2.1/20110323/margin-applies-to-006.htm
    css2.1/20110323/margin-applies-to-008.htm
    css2.1/20110323/margin-applies-to-013.htm
    css2.1/20110323/margin-applies-to-015.htm

http://trac.webkit.org/log/trunk?rev=94211&stop_rev=94208&limit=5

http://build.webkit.org/results/SnowLeopard%20Intel%20Debug%20(Tests)/r94207%20(1940)/results.html passed
http://build.webkit.org/results/SnowLeopard%20Intel%20Debug%20(Tests)/r94211%20(1941)/results.html failed
Comment 1 Robert Hogan 2011-08-31 14:30:18 PDT
I was watching the builds and added their results:

http://trac.webkit.org/changeset/94227
http://trac.webkit.org/changeset/94222

So these should be fixed now, though the bots haven't gotten to them yet.
Comment 2 Robert Hogan 2011-08-31 14:34:59 PDT
Note the results aren't actually flakey: the bot generates results the first time round, and the tests 'pass' on the second.

I simply added the missing results. I'll check the builders again tomorrow to ensure tests are passing on all platforms now (they should be) then close this off.