Bug 67209 - REGRESSION(r93924): Bad baseline submitted for OS X. Should be chromium specific. (Requested by dave_levin on #webkit).
Summary: REGRESSION(r93924): Bad baseline submitted for OS X. Should be chromium speci...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-08-30 10:41 PDT by WebKit Review Bot
Modified: 2011-08-30 10:46 PDT (History)
1 user (show)

See Also:


Attachments
ROLLOUT of r93924 (1.82 KB, patch)
2011-08-30 10:41 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2011-08-30 10:41:20 PDT
http://trac.webkit.org/changeset/93924 broke the build:
Bad baseline submitted for OS X. Should be chromium specific. (Requested by dave_levin on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-08-30 10:41:52 PDT
Created attachment 105650 [details]
ROLLOUT of r93924

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2011-08-30 10:46:25 PDT
Comment on attachment 105650 [details]
ROLLOUT of r93924

Clearing flags on attachment: 105650

Committed r94090: <http://trac.webkit.org/changeset/94090>
Comment 3 WebKit Review Bot 2011-08-30 10:46:29 PDT
All reviewed patches have been landed.  Closing bug.