Bug 66591 - REGRESSION(r93425): "The newly-added ASSERT is being triggered on several bots" (Requested by jchaffraix on #webkit).
Summary: REGRESSION(r93425): "The newly-added ASSERT is being triggered on several bot...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 65140
  Show dependency treegraph
 
Reported: 2011-08-19 14:27 PDT by WebKit Review Bot
Modified: 2011-08-19 14:37 PDT (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r93425 (28.85 KB, patch)
2011-08-19 14:28 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2011-08-19 14:27:58 PDT
http://trac.webkit.org/changeset/93425 broke the build:
"The newly-added ASSERT is being triggered on several bots" (Requested by jchaffraix on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-08-19 14:28:32 PDT
Created attachment 104565 [details]
ROLLOUT of r93425

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2011-08-19 14:37:42 PDT
Comment on attachment 104565 [details]
ROLLOUT of r93425

Clearing flags on attachment: 104565

Committed r93439: <http://trac.webkit.org/changeset/93439>
Comment 3 WebKit Review Bot 2011-08-19 14:37:46 PDT
All reviewed patches have been landed.  Closing bug.