The following member functions of VisiblePosition use the non-standard term edit*able* boundary. We should rename these functions to use edit*ing* boundary for consistency.
VisiblePosition honorEditableBoundaryAtOrBefore(const VisiblePosition&) const;
VisiblePosition honorEditableBoundaryAtOrAfter(const VisiblePosition&) const;
Created attachment 104524 [details]
Comment on attachment 104524 [details]
View in context: https://bugs.webkit.org/attachment.cgi?id=104524&action=review
> + No new tests. (OOPS!)
Nit: you should remove this line.
Created attachment 104558 [details]
Removed the "no new tests" line from changelog.
Created attachment 104561 [details]
Comment on attachment 104561 [details]
Clearing flags on attachment: 104561
Committed r93443: <http://trac.webkit.org/changeset/93443>
All reviewed patches have been landed. Closing bug.