Bug 66011 - REGRESSION(r91677-r91819): Google calendar is broken
Summary: REGRESSION(r91677-r91819): Google calendar is broken
Status: RESOLVED DUPLICATE of bug 66010
Alias: None
Product: WebKit
Classification: Unclassified
Component: JavaScriptCore (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2011-08-10 13:50 PDT by Ryosuke Niwa
Modified: 2011-08-10 16:02 PDT (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ryosuke Niwa 2011-08-10 13:50:57 PDT
Reproduction steps:
1. Go to calendar.google.com
2. Create some event by clicking on the calendar

The event is created at wrong time and manually adjusting time by "Edit event" doesn't work either.  It appears that the script on the page is totally confused.
Comment 1 Geoffrey Garen 2011-08-10 14:11:25 PDT
<rdar://problem/9931907>
Comment 2 Filip Pizlo 2011-08-10 15:47:41 PDT
I cannot reproduce after doing the fix for: https://bugs.webkit.org/show_bug.cgi?id=66010
Comment 3 Geoffrey Garen 2011-08-10 16:02:08 PDT

*** This bug has been marked as a duplicate of bug 66010 ***