Bug 65881 - REGRESSION(r92619): This patch breaks chromium canary (Requested by jianli on #webkit).
: REGRESSION(r92619): This patch breaks chromium canary (Requested by jianli on...
Status: RESOLVED FIXED
: WebKit
New Bugs
: 528+ (Nightly build)
: Unspecified Unspecified
: P2 Normal
Assigned To:
:
:
:
: 65778
  Show dependency treegraph
 
Reported: 2011-08-08 15:13 PST by
Modified: 2011-08-08 15:28 PST (History)


Attachments
ROLLOUT of r92619 (18.93 KB, patch)
2011-08-08 15:14 PST, WebKit Review Bot
no flags Review Patch | Details | Formatted Diff | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2011-08-08 15:13:44 PST
http://trac.webkit.org/changeset/92619 broke the build:
This patch breaks chromium canary (Requested by jianli on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
------- Comment #1 From 2011-08-08 15:14:18 PST -------
Created an attachment (id=103301) [details]
ROLLOUT of r92619

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
------- Comment #2 From 2011-08-08 15:17:59 PST -------
(From update of attachment 103301 [details])
Clearing flags on attachment: 103301

Committed r92643: <http://trac.webkit.org/changeset/92643>
------- Comment #3 From 2011-08-08 15:18:03 PST -------
All reviewed patches have been landed.  Closing bug.
------- Comment #4 From 2011-08-08 15:28:16 PST -------
(From update of attachment 103301 [details])
Clearing flags - the patch has already been landed.